Information fiable au sujet du vieillissement en santé

Retour à l'aide

Quel navigateur Web dois-je utiliser pour accéder au Portail?

mai 15, 2015, 12:03

Le Portail peut fonctionner avec tous les navigateurs les plus récents. Vous pouvez utiliser Firefox, Chrome, Safari ou Internet Explorer (version 8 et ultérieure). Nous ne recommandons pas les versions d'Internet Explorer 6 ou 7.
Intéressés par les recherches sur le vieillissement? Inscrivez-vous aux alertes par courriel.
© 2012 - 2019 McMaster University | 1280 Main Street West | Hamilton, Ontario L8S4L8 | +1 905-525-9140 | Conditions d'utilisation